Upgrade your system to protect against POODLE (Padding Oracle On Downgraded Legacy Encryption)

POODLE, also known as Padding Oracle On Downgraded Legacy Encryption is a serious security problem in SSL3.

It is important to update your systems as soon as you can.

Add a Comment

Your email address will not be published. Required fields are marked *