Install VNC Server

Next, you’ll need the xfce desktop components and the tightvncserver

sudo apt-get install xfce4 xfce4-goodies tightvncserver

 

Questions